Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX5700 flash fails

When I try to flash rx5700xt with new bios it will not start. When Hiveos starts the newly flashed card just shows 0’s for everything. If it flash it back to original bios it works again. I am trying to fix my 51 mh max on my ASUS ROG, and Gigabyte cards.

The only thing that I am changing is the straps in RBE.

Thanks for the help.

I tried flashing a Gigabyte gpu (I think) with a different bios. Tried multiple different Gigabyte bios downloads, an MSI bios, and a Powercolor bios. None of them worked. I ended up modifying the straps on the original bios I backed up from the GPU and it works fine. So I’d recommend just modifying the original bios and using that.

That is what I tried, saved bios in Hiveos, then updated straps, then tried to flash.

I think the performance bios can be flashed once. I will try the silent bios.

I don’t know what the difference between the performance bios and silent bios. I didn’t use hiveos to flash though, I used amdvbflash to flash, ie, amdvbflash -f p 0 /path/to/bios.rom (where 0 is the number of the GPU - you can list all GPUs with amdvbflash -i). If you’re using hiveos to flash, I think you do need to toggle the switch to bypass security and force it to flash though.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.