Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 580 not going above 22,14 MH/s

Hi all,

Just purchased a used Gigabyte Aorus RX 580 8gb. I was planning to add it to a new rig.
Whilst installing it in my rx 6700 & rx 6800 rig today to try it out I noticed it was doing between 18-22 hash max. If I removed all overlock settings it does 22,14 it seems to be capped as it never went over it.

It has Hynix memory. What I find strange is that next to the Hynix memory label in hive it only shows xxxxxxx and not any information like my other cards do.

What have I tried:

  • I flashed to the original bios, no difference
  • I flashed to better timings using the bios flash tool to auto optimise timings with one click
  • I tried a bunch of overclock profiles. No matter what I change in Hive OS the hashrate will only go down
  • I installed the card in two different rigs

Is this a faulty card or am I overlooking something? The card runs around 60-75 degrees Celsius but it sure feels very hot.

This issue makes me wonder if I like to scale up with rx580s and buy them cheap in a used state. If it’s like the lottery if they do more than 22 hash then I prefer a 1660 super for sure.

I must have done something wrong during the one click bios update. Went through the process again and now it does 27 hash without further oc settings

Or you flashed it with errors. When flashing use forve flash option. Not OC it properly and it will run closer to 30.

i have one 580 that dont tolerate high mem…so with lower mem and high core&vdd its hashing over 32 but if i go like 2140-50 it stays aroun 25-8mh…maybe mem is dying on my gpu…dont know if this is any way related to your gpu, just my experience with one 580

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.