Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 580 8gb GPU 0: detected DEAD - After deep clean and changed thermal paste

The card was working but was extremely dirty so I decided to make a deep clean and to change the thermal paste. I returned the card back on the rig and saw that on the console GPU 0 is DEAD and making an infinite loop of restarts.

I’ve tried to change the position with another working GPU and the same DEAD error.
I’ve tried with two different server power supplies - NO Effect!
I’ve bought a new PSU - Corsair CX Series CX550M 550W Bronze and connected it to another motherboard with 4 gb of RAM and installed the GPU directly on the PCIe on the MB and used Server power supply 1000w only for GPU and still DEAD and restart.

I’ve tested the GPU with benchtest and the GPU works as expected ti work, without black screen, crashes, overheating etc. Tested with Unigine Heaven,FurMark Benchmark and the results from Unigine Heaven are:
FPSL 113.0
Score: 2847
Min FPS:16.0
Max FPS:187.0

GPU Gigabyte Rx 580 8gb
Ram - 4gb
SSD- Adata 120gb
PSU1 for motherboar - Corsair CX Series CX550M 550W Bronze
PSU2 for GPU - Server power supply HP HSTNS-PRO1 1000w
MB1 (main MB) - asrock h110 pro btc+
MB2 (for testing)- uknown model on DELL
OS - Hive OS

Also tested on RVN still DEAD with restarts.

Any proposals or suggestions on how can I fix the problem?

have you tried increasing voltage and decreasing the overclocks?

I am a bit newbie yet, can you give me exact values to test, please?

erase the 900 in the memory state field, thats not an acceptable value there. and i would try 950mv on the core and something like 1800mhz on the memory on the problem gpu to see if it doesnt instantly crash anymore. also can try removing OCs altogether for that card if that doesnt work and go from there

1 Like

I moved only that GPU on another Motherboard with fresh new Hiveos.
PSU - Corsair CX Series CX550M 550W Bronze
SSD - 120GB
Motherboard 042P49 Dell Inc. (A10 06/06/2013)
The GPU is installed directly on the MB without a riser.

Changed the Core Voltage to 950 & Memory Clock - 1800, removed all other settings, and still nothing - 0MH/s.

I’ve tried with different miners and again 0mh/s.

try it with no oc at all, and try other miners like Teamredminer or Gminer to see if they have any specific error messages.

What do you mean with no oc?

all fields empty

Dude whats with the stupid oc settings… Start with 1150 core clock, 850 core voltage, memory controller voltage 800, memory clock 2050. Aggressive undervolting ON amdmemtweak - - Ref 30.

can you tell me exact brand and model of your card ?

try with lolminer and a new pool.
also try mining another coin such as RVN with a pool such as 2miners and see if your cards mine at all. ( with no OC “all fields empty”)

use TeamRedMiner for AMD cards.
Start with conservative OCs then. 1100 core clock, 850 core voltage. mem clock 2000

Upgrade you HIVEOS version dude. its old.

I have tried with most of the available miners already, also tried with no OCs, tried with normal settings like 1100 core clock, 850 core voltage. mem clock 2000.

I had started Nicehash on windows and during the benchmark, the screen came black for a couple of minutes, and the computer froze, same with ethminer. So I’m giving up and will give the GPU to the computer service center to check it.

Thank you everyone for your support. I’ll give you feedback after the computer service conclusion.

I have similar your problem, I have rx 580 red devil, do you solved the problem?

The guys from the computer center said that, the card has one dead Virtual ram chip, so after changing will be ok.

1 Like

I hope u fix it :crossed_fingers:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.