Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 5700xt r-mode low hash rate


I followed:

on how to setup r-mode for AMD cards in HiveOS. First it was successful, got over 55mh/s under 80W per card (hiveos numbers) wheres i previous had 55mh/s over 120W per card. And yes they are BIOS modded (Sapphire Pulse x2 + nitro+ x1).

One week later I was going to add a second PSU (making room for 2 1660s), I used add2psu with sata power. An did a test run without adding the Nvidia cards. Directly I saw that alla 3 5700xt only squeezed 44mh/s…

Have tried following without any success:

  • Changing OC
  • Changing flight sheet (to the one before r-mode)
  • Removing the second PSU and using the one I had before
  • Update HiveOS

Has anyone experienced this before?

You’re on an old image/kernel.

Flash the latest stable image and try again.

Thanks for the reply, it solved my issue! (:slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.