Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5700 XT Sapphre nitro error - Msg issuing pre-check failed

Im getting following errors on one of my rx 5700 xt sapphire nitro

First I found it can be riser related so I replaced it with new one. Also placed working GPU to what I thought to be a non working riser and card works. Tried also power supply since I ran out of options and it also doesn’t help. When I switch on this one card, LA goes over 5-6 I start to get these messages on the screen and all other card start to throttle and whole system stops. What could this be? The only thing left to test is to connect this card to another rig to see if it works, if its something related to the os.

1 Like

Same :frowning:

Mine works well and run smoothly on windows… but in hiveos, this error happens after running it for like 1-5min

I am getting a similar error, I found this thread which seems to be very very similar.

the poster solved their issue with a new riser. I am waiting on new risers and hopefully it solves my issue too. Maybe yours? Good Luck. I’ll try remember to post back her if it does solve my issue

1 Like

hey man let me know if changing riser will solve your problem.

The tricky question is, why is my rig working fine and smoothly in windows and then this kind of error occurs in HiveOS :sweat:

ahh, your problem may be different to mine then. I can get each card to run independently regardless of software. But when I run one on the riser in the Hive or even through Windows. The card on riser always crashes, fans stop and the error messages appear. Hopefully I have some good news in a couple days. Who know how long these risers will take to arrive :frowning:

Ah okay i think that is a riser problem or maybe bios, :slight_smile:

Solved! It was related to OC. Just don’t understand how is it possible that it was working for few days with old OC settings.

Here are new settings.

Ill see more what could I do to lower the voltage and temperature but at least I made them all work. Atm I cannot run them over 1300 CC if vdd is less then 900 and them same error pops up. Hope this is helpful to someone and also suggestions are welcomed.

Hmmm… I gave your settings a shot and I am still receiving the same issue although after reviewing your image I see you have some extra details in your error that are slightly different from mine. But mine says the SMU is not in place also. I just don’t get the part about FAN CONTROL. Hopefully its permanent fix for your issue. I’m still hoping its the risers failing in my case. Thanks for the suggestion. I’ll still post back here when I find a solution in case someone else is having the same problems

Try putting all values to 0 just to check will the message appear, and then try raising it. With that, my voltage was quite hight but everything was working fine. Thats how I realized its voltage related, but only for GPU0. Quite strange since that same card was working under same settings as all other ones. Now the only thing, because of the higher voltage temperature on GPU0 is always higher and fans are on 70+ % all the time, but It can handle that until I realize what caused this issue.

Got the new riser in today and it fixed the problem. Not sure what exactly was the problem with the previous 3 risers. But we have a completely different model and it worked straight out of the box.

1 Like

I’m getting this same issue any time I put any value in the Memory Clock field…even if it’s a low value on my 6800s. It happens on all 8 of my GPUs on my rig even when only one is plugged in at a time. The default value for Memory Clock works fine but I’m missing out on about 2 or 3 MH. Any idea how to fix this? I’m using Phoenix Miner if that helps.

Same issues on my 6800, which drives me crazy, 2*6600 work fine, but the 2 6800 are now are real pain.

Any idea how to resolve this?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.