More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5700 XT Rig Detected in Hive but Won't Hash?

Hey Ya’ll,

Noobie miner here. I recently built a RX 5700 XT rig. The rig is detected in Hive with the appropriate information pertaining to the 5 GPUs but I cannot get the rig to Hash.

I’ve tried to mine ETH on three separate flight sheets using three different miners but none worked. I also tried to mine a different coin (flux) but that did not work either. I was able to get the rig to mine ETH once using Phoenixminer but after I tried to change the overclock settings the hash would not show up any longer in Hive. Sometimes Hive is, for lack of a better word, acting weird in regards to this rig. Sometimes the temps and wattage will show up but other times it won’t. I also used to get the error that there was a high power draw.

Any thoughts?

Some Troubleshooting I’ve Tried (unsuccessfully)

  • I’ve updated Hive to the latest version.
  • I made sure my other rigs are Hashing properly (I have a 3070 rig mining ETH; a RX 580 rig mining Flux; and 2 x 3090 rig mining ETH)
  • I tried restarting the miner
  • I have not bios modded the GPUs. The only modification I have done to this rig is the overclock settings via Hive and I made sure my motherboard (MSI B450) had 4G decoding enabled.
    Uploading: image_50385409.JPG…

Here is the photo that did not upload to the original post.

I replied to your Reddit post, get it all sorted now?