Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 5700 xt overclocking challenge

Hi all,
I’m a new miner and hopefully I’m not creating a boring done to death topic, if I have I apologise in advance.
I have created my second mining rig with rx 5700 xt and the hash rate is way down on most cards. I’ve messed about with the clock settings using advised settings I have seen from other miners but can’t seem to make any real improvements. I’ve now just set them all the same mainly because I haven’t made any improvements. I’ve took a screenshot of the cards, settings and hashrates for reference.
My question is, are there settings that may get them to around 54 MH/s or could it be worn out cards (they are all used gaming cards), maybe not enough power from my psu or another possible problem.
Any help would be much appreciated

Remove the 100 power limit and leave it blank. Set core to 1300, vdd to 750, vddc to 750, mvdd to 1300 and memory to 900. Monitor for stability. If miner reset drop memory back 5 until its stable. This should have your cards running 50MH/s+ or if you have BIOS modded the card 52-56MH/s. The cards don’t wear out from gaming, they either work or they don’t. Usually if power is an issue, the cards won’t start or start and then immediately crash. I would recommend having at least 1200W on this rig. While Hive shows you are running 90-100w, it’s not accurate and you are probably running 40-60w more then is shown for each card factoring in the risers.

the clock and voltage settings are not the problem here if you only have 30 mhash on a 5700. there’s another problem

Well thanks for that handy info it’s made quite a dramatic difference in the hash rate as you will see in the comparative pic below. I have an 1800w psu powering the rig so with your advice I’m assuming it is fine for power. Still two stubborn cards on the rig though. So to tweak the overclocking do you just move settings up/down by increments of 5 and see what happens or is there an alternative method?
You have been a great help, everyday is a learning day

I carried out a couple of reboots and this happened

But I don’t understand why :man_shrugging:t3: I’m very happy though :grin:

1 Like

Glad it worked for you! While you have plenty of power for these cards with the mentioned PSU. Your initial 100 power limit was not letting enough of the power get to your cards. Therefore you hash rate was decreased. You should BIOS mod these cards and you will get a higher hash rate and lower watts. See Igor’s lab for necessary tools. It’s not as hard or complicated as it seems. You can also check out “son of a tech” on YouTube, he goes over the Igor’s lab tools and shows you how to do everything. He has videos on bios modding 5700/xt’s that are easy to follow. It’s definitely worth the effort. Once that’s done, all you should have to tweak from here is the memory. Move it up 5 and let it run a day. If it mines without issues or crashes move it 5 more. You will find the sweet spot. Yes, it takes time but you should only have to go through this procedure once. For what its worth. Don’t get too caught up in trying to obtain the absolute highest hash rates. That number is actually irrelevant. While this goes against everything we all think we know about mining. It’s actually the share count that matters. The shares found by each card actually dictates the true hash rate of the card. I have my cards modded and I have run them as high as 58 MH/s and now they are currently at 53 MH/s. I actually find more shares and use less wattage at the 53 MH/s compared to the 58. I also have almost 100% uptime.

1 Like

What settings do you use? Do you change much from 53mhs to 58mhs? Any command arguments for assuming teamredminer? Think I’ve had issues running on USB so ordering an ssd to replace the USB.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.