Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5700 XT only works on test rig

Hi, I have a mining rig with 4 cards, 1 nvidia, and 3 AMD, of which one is an Asus RX 5700 XT.
Everything was working fine until the RX 5700 XT stopped mining 2 days ago.

  1. I flashed the BIOS back to stock, no difference.
  2. I moved to different PCIE slot, no difference.
  3. I tried different PCIE power cables from the PSU, no difference.
  4. I moved the card to a seperate test rig with same PCIE riser card and cable, and it works 100% on HiveOS. I even flashed the BIOS to a mining BIOS, it still works 100%.
  5. Put it back in test rig, it does not work! All the other cards work, but not this one.
  6. I synced the Hiveos version so both are the same between the test rig and my rig, still have the issue![
    See attachment for pic, showing the error I get on amd-info

    All the other cards keep mining except this card.

Ok seems like i fixed it, turned out to be the old hard drive i was using on the rig, while waiting for an SSD. Wish I checked it earlier :smile:

Good job troubleshooting :slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.