Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5700 XT not mining win drivers 20.40

I just plugged my first Radeon card, but it’s not mining, my other Nvidia mine well… Does it need any special configuration?

Here is my overclock settings:

My AMD drivers is : 20.40


Hi, I have similar problem. And similar mix of cards im my rig (3000 series, 1000 series, and RX 5600 XT).

So I was updating my HiveOS on regular basis until 06-203@210704. Anything above that breaks my mining rig with Phoenixminer. It seems that other miners work (but they are not as efficient as phoenixminer).
I tried to update from time to see if maybe newest version solved the issue - but no.

In my case I would usually lose my rx5600xt first then other cards would be lost too. Honestly miner does not even start. System would freeze with fans at high RPM and even network is gone. Total linux BSOD ;].

Normally I would revert to my trusty 06-203 version and try when newer update get’s out.
But today I kept it and I have chosen Phoenixminer 5.6d manually in tuning.
And Voila ! It works.
Problem is I want to try PM 5.7b with “turbo” kernels for polaris.

So I now I can update to latest version of HiveOS but I’m stuck with old miner.

A 20.40 (5.6.14)
N 470.63.01
Radeon RX 570 (with amdmemtweak --REF 120)
GeForce RTX 3070
GeForce RTX 3070
GeForce GTX 1660 SUPER
GeForce GTX 1080 Ti (with ETHpill enabled)
Radeon RX 5600 XT

Any ideas how to make it work with phoenixminer 5.7b ?


OK - I got it solved.
Simply I have updated to latest stable image (from yesterday) using “hive-replace --list” and then to today’s latest update.
Now I have all cards working fine with Phoenix miner 5.7b.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.