Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5700 XT high temperature mining on HiveOS

Hello guys,

recently i boutght a Gigabyte Radeon RX 5700 XT 8GB Gaming OC 256-bit, GV-R57XTGAMING OC-8GD to start my mining experiments trough HiveOS.

Since i started to mine realized that Ethminer doesn’t works with RX 5700 models. Ok, if i can’t use it with 0 fee i will try PhoenixMiner. But i came across with another problem now: High temperature.

No matter if i define a overclock or not, at any moment PhoenixMiner claim that is “tuning my GPU” and my hashes rate stays at 50/mhs with 120w or more. My memory temperature elevates so fast that reach 100ºC in only seconds. So i’m forced to turn off the computer to avoid damage my GPU.

I’m using [email protected] HiveOS version, and tried some overclocks without bios editing.

Guys, am i doing something wrong?
Also i ask, can someone please edit my original BIOS ( to low down the temperature?

If someone can help me i will be very grateful, because i don’t know what to do anymore.


You may have a bad GPU, they may have forgotten one of the memory thermal pads or it just has bad contact. I would RMA it to gigabyte under warranty. I tried replacing the thermal pads but it is hit or miss. If the heat sink is slightly tilted then one side of memory chips don’t have a good contact to the thermal pads. I’d RMA

Take a look at this post Wdog Thread(s) not responding - I'm Losing It and the igorslab links that @Anthony provides on it. I was having similar issues and resolves them flashing the vbios of my cards and setting up OC profile like they say.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.