Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 5700 xt 0mhs on any miner with hiveos, on windows works normally

Hello guys, I’m starting to losing my mind. I’m having a problem with my rx 5700 xt. On windows I’m getting 55mhs with 103wats after bios modded. On hiveos with my nvidia rig I tried to run two miners, trex for nvidia cards, and whatever second miner for amd card. Thing is, on every miner im getting 0mhs. Tried etherminer, phoenixminer and lolminer so far. Guess I’m missing some simple mistake but can’t figure out what is it. Do you know what might be the case here?

you have this yellow message missing host or wallet . is it all correct ?

Thing thing doesn’t matter. Even if it doesn’t pop out it still won’t work. Now I’m getting this error

I’m unable to run a dual mining setup on any of my rigs. Usually it just freezes and reboots. I got it to work once, with TRM mining Erg and Phoenixminer mining Eth, but I had the same issue. 6 GPUs were hashing Erg with TRM, but Phoenixminer was not hashing at all.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.