Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 5700 (non-xt) not mining

I recently downloaded Hive and used the AMD auto driver installer found on this forum. My 5700 displays that it has “Unknown Memory 39-40”. I tried multiple driver versions, the GPU is found by the computer, but I cannot use it to mine.

Use Hive OS Beta image for AMD Navi

1 Like

Hi, ConfusedMoose,

I have exactly the same issue as yours with a xfx r5700 (non-xt) : Unknown Memory 39-40.

I also tried linuxmint 19 + AMD dirvers 19.50 + claymore/phoenix … and i got a memory error also:
GPU0 - not enough GPU memory to place DAG, you cannot mine this coin with this GPU
GPU0 - OpenCL error -4 - cannot allocate big buffer for DAG. Check readme.txt for possible solutions.

Could you solve the problem, your side ?

I’m sorry for the late reply, hope you fixed your problem. I was not having the same error as you, my cards were not being recognized as OpenCL devices on the miner. It was indeed switching to the beta version.

Thank you for your answer, I finally managed to make it perfectly operate on Hive Os only, definitely not on other os with claymore+latest AMD drivers.
Not big deal HiveOs is so cool :slight_smile:
Have a nice day,

Hey Eric,

How did you get your RX 5700 working on Hive OS? I just finished putting together my first rig. Right now all I’ve got is two RX 5700’s and I’m running into the same issue. Thanks for your help.

Hi Blined77,
I think that my 5700 really started to mine under hive when I installed the Beta HiveOs version, which includes the latest AMD drivers for Navi GPUs.
Thanks to HaloGenius advice by the way :wink: