Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx 570 8gb sk Hynix invalid shares


Tried multiple things even took the bios mod off and left it stock still gets invalid shares I put the bios mod back on and been messing with the oc but can’t seem to get them right anyone have any ideas?

These are the oc I have set right now all the other cards are running fine. Thanks

You can’t set the mem voltage lower than the core voltage on Polaris cards, they’re tied together. Did you try another riser?

Yes tried another riser and okay what should I set the memory to?

No need to set it to anything, just leave it blank

1 Like

It’s worth trying other miners, I’ve had some cards that wouldn’t run at all on some miners (faulty cards) but would run somewhat on others.

1 Like

Will do I will see what happens and report back

1 Like

Nothing has changed same card same issue you think the card is just bad?

very possible. you can turn the memory way down and see if it still does the same thing, if it does it being a faulty card is what its looking like.

What is your memtweak set to?, I had a few hynix 570, no issues at 1175 core, 2100 mem, --ref 30

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.