Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 5600 xt build not mining

I just bought 6 brand new AMD 5600 xt MSI gaming edition cards. I put them on my rig and am using the HiveOS beta version the latest one.

I got it up and running on redteamminer mining ETH and it was running fine for about 24 hours. Now it keeps crashing on me. Claymore fails to build dag files and Phoenix miner gives an error also and won’t mine.

This rig was working perfectly fine and stable for months running 6xp106-90 gpus and I took them off and put the rx 5600 xt’s on.

Specs are in the photo of the rig and it’s running a 1300watt evga g2 power supply.

Bios on the gpus is stock out of the box. I did not mess with any bios modding.

What am I doing wrong? Why can I not get this rig to stay stable and mine? Do I need a larger flash drive? I tried changing risers our also with no success. And I made sure the motherboard had the latest bios

Check this entire thread, and specifically MSI cards’ settings at

My bios is not modded at all. A lot I see in the article is people nodding the bios.

I have tried my card with no overclock and it still crashes.

I use Phoenix miner.
Try running the cards without any OC settings.

Try beta2 with kernel 5.0.X for some reason i got only 7-8mh/s in 5.6.0 (44.4 in 5.0.X)

I tried with no overclock and same results.

That was my next steps as maybe try an older beta with Navi support. Hopefully that works. I would like to keep all of my rigs on hiveOS

What do you see when you run amd-info

What motherboard are you running?

Can you find to change the PCIe mode to Gen1 or Gen2 and test?

Asrock h81 btc rev2
i3 cpu
4gb ram

I set pcie to gen2, gen1, and auto. All the same results. I will take a photo of the amd-info as soon as I can.

Please find detailed instrucitons at

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.