Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX 470 8GB Suddenly not working

Hello, in the past 2 days, my 1 VGA card every 1 hour suddenly stopped mining (It works well before for 2 months), the info about temperature, fan, & wattage also suddenly disappeared. I had to restart my mining rig to bring it up again.
Are there any tips? I’ve already clean & check the risers and GPU. Thank you!

Update: I try the ‘error’ GPU on my gaming PC, and it works perfectly.

Put core voltage 875, memory controler voltage 800 and remove the memory voltage because these cards doesnt control it. Its For navi cards.

Alright, i’ll try it, and get back to you with the result, thanks rkulov.

Still doesn’t work. I even try to remove the other GPUs, and still nothing.
Already try to swap with other ‘working’ riser and PSU cable, still nothing too.
Any other suggestions?

Remove the OCs for that card. Restart and see if it will run

Still nothing, oh my, this is so frustrating. :sneezing_face:

Already try to “firstrun” and create a new farm, still nothing.
It’s getting worse, a couple of hours ago, if I reboot the miner, it’ll show up and running for 1 hour,
but now it’s not even mining or showing temp/fan/wattage at all.

Is it possible that the settings in hiveos are the problem? because the GPU runs smoothly if I run it on my Windows PC gaming.


but are you running the windows on the same rig or you disconnect the card and connect it on other machine?

No, i have the windows on my personal PC, it isn’t the same with the mining rig. My mining rig only runs hiveOS. I remove the ‘error’ GPU and put it on my windows pc.

Or maybe is it because of the modded VBIOS? I don’t have the original VBIOS because I bought a used GPU for someone else.
If I remember correctly, this happened after I upgraded the OS from hiveos. I’ve tried downgrading, but it still doesn’t work.

You can downgrade by using the selfupgrade --force (then you write which version ). Have you checked risers again and power and set up because on other pc it runs

Yep, still no luck. I guess i’m not the only one with this issue. So many thread similar like this, but but I haven’t found one that’s solved.

Hi There mate, i’m struggling in the same way… i move the gpu to My Main PC and i lower the oc and the gpu Mine at 23mh eth, did You solve this?

Still no solution? I have this problem as well.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.