Increase your income with Hive. Invite your friends and earn real cryptocurrency! - SSL write failed (teamredminer) Ravencoin

I just upgraded the OS and now both of my rigs went down. I managed to figure out how to get my t_rex Nvidia rig back online. But I’m running a RavenCoin AMD miner and I’m getting the same issue, but I don’t know how to turn off the SSL correctly.

Pool rvn-hiveon-com connection was closed by the pool
Pool rvn-hiveon-com enabling SSL dur to reconnect without receiving a valid rpc.
Pool rvn-hiveon-com - SSL write failed
Pool rvn-hiveon-com sending subcribe failed
Pool rvn-hiveon-com disabling SSL due to reconnect without receiving a valid rpc

Does anyone know what the config argument is to bypass this? I’ve been roaming the interwebs for an answer and no one has supplied the correct config that will get this ship corrected.

I had the same issue, started 5th June. I tried rebooting no luck, and downgrading HiveOS to a previous version and nothing would fix. I don’t know what it is, it might be a new HiveOS pool requirement, maybe? Anyway I switched pools to 2miners and for me it’s working again. You could try that.

Make sure to contact support with issues like this either via [email protected] or live chat on

Had the same issue yesterday… tried turning off SSL and TLS and different internett connection.
Even tried new install without any difference, it works again today withouth any interventions so im guessing there was an issue on hive side