Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Running HiveOS in parallels or VirtualBox

I tried to install today hiveOS on VirtualBox which used to ask for *.iso image for installation of new OS.
All attempt to create new OS on VirtualBox has failed.
It just says “There is no operating system bootable found”

First, it requires ISO image, not disk image.
and it seems to try to find any operating system based on its guideline but failed.

All my workaround has failed too. (this also happens with Parallels desktop on MacOS Mojave)

I can only manage to install Ubuntu or Linux mint without any issue arising like this.

How can I manage to install this?

I’m going to install HiveOS on my Macbook through VirtualBox in order to use my E-GPU box.

VBoxManage convertfromraw --format VDI [filename].img [filename].vdi

After that you simply connect *.vdi image to a virtual machine.
It works great. Verified by

which miner can I use for MacBook ? I tried cpuminer/ nanominer/ xmr-stak
not wokrs