Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3090 ETH Mining Issue - 0% fan speed

I purchased a brand new Gigabyte 3090 recently and put it on my rig. Within the first 24 hours I started getting an error where the fan speed was showing an error (see below). If I reboot, the fan speed does show up for anywhere between 5 min to 3 hours, then I get the error. The card still hashes and the temps are displayed, but the fan speed disappears.

The fans are physically moving on the rig and I’ve swapped the cables, PCIe risers and even put the card on a separate rig but still get the error even on the other rig. I also lowered the OC settings and the problem still seems to persist. I updated the NVIDIA drivers today and still get the error. No idea what I should do now. Is it safe to keep running this card in its current state? Since I just got it, I can take it back to the store but they don’t have any stock of replacement 3090s and likely they’ll tell me to RMA it (no return policy). Also, I don’t know if this problem will even show up if its used in a windows environment (haven’t tested that yet). Any thoughts?

I’m having this same issue on my 3090 ftw3.

Have you figured out the problem? I’m having the same issues now

Reduce mem oc and reboot

Hi thanks for the reply. I’ve tried turning down the Memory OC down to 2000 and it still gave me the error. Someone had mentioned to try setting fan speed to 90%. So far it’s seems to be working.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.