Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3090 dual mode will not start mining (ETH+RVN or TON+ETH)

Anyone can help?
I have set up flight sheets and when I launch them then it just dont start mining. Tried to add extra script agruments as well. Nothing. After activating flight sheets and rebooting it will not do anything. If im starting to mine only RVN or TON or ETH, everything is OK.

What im missing here?

Flight sheet (ETH+RVN) T-Rex

Flight sheet (TON+ETH) lolminer

Open the miner in the shell and see what its saying, it should tell you the issue pretty quickly.

Looks like you’re missing intensity for the first one at least, and have ton as a primary coin instead of secondary on the second. Don’t add extra config for the same things the drop down boxes are setting.

Thanks I wasnt able to select ETH and then TON, there wasnt this option at first.
Anyway, now ETH+TON is mining, thanks!

What about RVN, any suggestions?

I dont have direct access to miner at the moment and he doesnt have monitor. Im going to try to access remotely.

you can use hive shell to remote in and type miner to see the miner output. when it comes to ravencoin you’re sacrificing around 70% of eth to mine a 50% less profitable coin. just not worth it at all. mine eth and buy/trade ravencoin if thats what you want.

eth+ton doesnt take away much eth, maybe 5% tops. and currently can add up to 25% profits depending on the card.

basically, dual mining should only be done when its more profitable than 1 coin alone. eth + rvn isnt on a nonlhr card.

1 Like

Thanks bro! Sounds logical.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.