Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rtx 3080ti gigabyte eagle not performing

I get recently a RTX 3080ti GIGABYTE EAGLE and I can’t get it to perform properly. When I tried to rise to much the memory OC, Hive stop work before mining … When I tried 900 it work, but every hour, Hive reboot because there was a temp issue in the plate … so, this is the maximum I can set in order miner to start, but not flat … I am trying 800 to evaluate stability. I would like to know if anyone else has the same problem or that is particular of this model.

I am noob to overclocking and I’m still searching and reading. Try to search for overclock settings in internet. Please, when deciding which one to choose have in mind that most of the people testing and sharing the overclock settings after 20-24 hours.
When pick one, spend time to take a look the gpu stats. Consider changes in a little steps.
Here are mine after about 2-3 days with t-rex miner, kfa2 3080ti sg

This is what I am using on the Zotac 3080ti and is stable.

I came up with this config to try and stay under the house breaker limits. Could I get 90s with it… Maybe, but I also do not want to have an electrical fire.

Hope this helps!


Hi, I have 2 RTX3080Ti Eagle and I got help from a minor guy on a specialized forum (LFDM).
So here are my settings which for the moment are stable after 48h of mining.
I hope this will allow you to get the most out of your GPUs.

Damn man I have the same card but it is performing poorly. I tried the same settings but there is no improvement at all

These OC settings improved my Eagle RTX 3080Ti performance from 73 Mh/s to 90 Mh/s for ETH mining.


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.