Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3080 TI Not detected

Hi guys,

I just installed my first rig with two GPU’s in it (to start).

  • RTX 3070 TI
  • RTX 3080 TI

The has been detected immediatly, and I could add it to a rig without any issue.
The 3080 TI though, doe not appear anywhere on hiveos.

I tried to update the graphi drivers for nvidia, using the following command:

I have currently the 460.91.03 installed (I downloaded the HiveOs image this afternoon).
The stable version that the command displays me is: 510.60.02

I tried to install it (using the method that after the nvidia-driver-update --list command, I get asked which version I would like to install. I specifiy simply the version number, and hit enter. It downloads it, then, the screen shuts down black, and nothing seems to happen anymore.

I basically reboot the rig after a couple of minutes.

Are RTX 3080 TI GPu’s actually supported?
Did i miss something in the update process? Or is there something else to do to make the card appear in hiveOS ?
how long does an update actually take to get applied? (Maybe i didn’t waited long enough?)

Thank you guys SO much in advance!

Reflash the stable image, either with your pc or in the shell by running hive-replace -s

3080ti work great as long as you’re on new enough software. If one card isn’t working troubleshoot it on its own

1 Like

Thank you so much for your advice.

So, if there is one lesson learned here, is that before anything, we (I?..) should check our basics.
It is so stupid, as I was searching for what was wrong in the conf etc…

The issue was that the USB cable was not fully pushed in the Rizer… Yep, you read correctly.
I never though of looking at it, because the card is connected electrically, and glowing with a million colors.

Thank you again for your answer keaton :slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.