Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3070 memory clock limited to 2500

I have a mixed rig with rtx 3070: gigabyte gaming oc and 3060ti: asux rog strix oc
My 3060ti works perfectly on 2900 memory clock without any rejected shares,
But, my 3070s have randomly rejected shares if I go up to the 2500 memory clock,
So I get around 63.2Mh from my 3060ti but 61.7Mh from my 3070
I use t-rex miner
As I know 3070 should be higher than 3060ti
So what do you think? Could it be about riser version or motherboard’s bios settings or anything else? Or you think it’s normal?

I’m using t-rex as well… see pic for OCs.
Silicon lottery – one of my 3060ti is doing better than two 3070s :man_shrugging:

do you have any rejected share with this setting? if yes, how much is that?

Very few… 8 rejected out of 8000.
I’d also recommend working your way up to these numbers… don’t just set it to this after boot. Do maybe 4 or 5 iterations of increasing mem clock & decrease watts, waiting 5 minutes between each to allow it to stabilize. Good luck.

Sorry, but would you please share me your miner, pool and url priority of your pool? I got rejects after memory increase up to 2400

T-Rex miner on Hiveon pool US West.
What are your fan speed and temperatures?
Start small/low and get your cards stable – then overclock step by step.

I’ve set the temperature to 50 and my fan speed is about 65%

asus rtx 3070 dual, pool ethermine t-rex rejected cyclic 99.7%. Initial tunings, core -400 mem +2700 pl 125, I tried to lower the mem to 2200 but the situation did not improve. I am now with core -600 mem +2700 pl 25, which improved a lot and with +62 H/s.
trie to lower the core.