Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3070 Hashrate Very Low

So I’ve setup a mining rig for a friend using an old prebuilt PC and a Palit RTX 3070 LHR, and am running HiveOS off of a USB drive, but after setting everything up, it was spitting out a lot of errors like “GPU Driver Error” and “High Load Average”, both of which I managed to fix, but the thing I haven’t been able to fix is the fact that I’m only getting between 20 and 35 MH/s using the “High” overclocking template from, using lolMiner.

Anyone have any idea what the hell is going on?

Thanks for the reply, but I’ve already tried that. Another thing I’ve noticed is that the hashrate would fluctuate between like 10 and 40.

If that’s the case this is above my knowledge level

I hope someone comes along to help soon!


1 Like

You’re on a pretty old hive version and old nvidia driver, likely your issue.

To update your hive base image run hive-replace -s -y And wait for it to reboot on its own. That will upgrade the driver as well.

What are you talking about? The Hive version was released yesterday! I’ll still give it a try though.

Base image and software version are different. To upgrade the base image you need to reflash.

Oh ok, will try that.

You need to reduce that Memory OC… it seems you are unlucky with that GPU.

Put something more safe like 2000 instead 2600.

Then restart miner and wait 5 minutes of tunning

Ok I’ve now tried that, but when I looked at the terminal, I saw that every now and then PhoenixMiner says “GPU1: LHR lock detected; pausing mining to unlock” then “GPU1: restarting after LHR lock” after about 40 seconds. And I feel like this is what’s messing with my hashrates.

Did you update your hive image/nvidia driver?

I’ve updated the Nvidia drivers, but I haven’t gotten around to updating the image, I’ll let you know what happens when I do tomorrow.

Image updates the drivers with it

Thank you so much! This solved it! :smiley:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.