Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rtx 3070 gigabyte invalid share

can you help me what should I do with my 3070s? I’ve test many other kind of overclocks but it still has these errors, even with default setting without overclocking!

I have same cards I use -200 core and power 150
Seems to fix issue for me
But I got issue of some gigabyte vision cards
Not reading fan controls

and what number for memory clock?

Memory clock 2200
I get the same issues with rtx3080 if I lower power to much

1 Like

I’ve just noticed that your temps are 60c does this happen if your temperatures are below 59
I’ve noticed on some cards this happens when it gets to 60c or above

I am running 3080’s and use the following
Core -200
Mem + 1800
PL 230

I tried running the mem at 2000 but had the same issues that you are having. For your clock settings you do not have enough power hitting the NVIDIA cards. They are fast but big time wattage hogs. The AMD cards look great to me.

I would set my OC to this and adjust from there.
Core -200
Mem 0
PL 220
Fine tune each one from here and you should find stability. It took me about 5 days to get my 14 GPU (all 3080) tuned where it would run stable without errors or cards failing during mining.

i had the same trouble with the same card, but i solved it when i switched to the t-rex miner with following settings i run stable

works like a charm and great speed

1 Like

i use, T-rex.
my config, and 100 % stable without bad shares.

MSI 3070 ventus 2x , with 6 fans 120mm to help refresh memory.

Best regards

I’ve had tha same issues. Changed to T-Rex miner and now I’m good to go.

Running on Asus RTX 3070 with -500 core and 2200 mem over. PL 120w.

Gettin 60,5MH

What Power Limit do you use ?

128 for 2600 and -200

Been playing with my power settings and invalid shares have dropped for the 1 3070 MSI 3x and Evga 3060 TI XC.

Did You find solution for missing fan controls in gigabyte cards ?
Sometimes I have the same. Switch off/switch on “fix it”
There is problem usually in appling OC setting. Program show errors and card don’t show fan speed
After switch off/switch on usually it help. Sometimes few times have to switch off/switch on

Maybe it is related to nvidia drivers ?
Have: N455.45.01. Tested on few different, it the same

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.