Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3060Ti getting only 33Mh/s

Hello. For some reason my RTX 3060Ti Palit Dual LHR is being detected as Device 2414 and I’m getting only 32-33Mh/s. I’m using NBminer and my overclock settings are core: -200 ; MEM: 2250 ; PL: 140.
I have the exact same GPUs and I’m getting 42-43Mh/s. Any ideas how I can fix this?

Better off using locked core clocks on modern cards. To get it to show correctly you need to update your driver to 510.39.01 or newer

These are the drivers I can update to. I don’t see a 510.39.01 here? Currently, I’m using 495.46

I managed to update the driver to 510.39.01 and now the GPU is detected correctly, but I still can’t get to 40Mh/s. Any ideas?

Try trex miner, 1500 core and as much memory as is stable (Samsung should do 2500-2800)
Switch your 3060s to locked core clocks as well, 1500 to 1600mhz typically works well for those. .

Remove power limits on all, increase fan speeds too.

Hi! I am noobie.
I got Zotac 3060ti. Hive OS identify as Device 2414.
I am getting 45mh with 1600/2600/165
Using lolminer 1.46a

Update your driver

nvidia-driver-update 510.39.01

1 Like

whatever overclocks i apply, 3060ti still stuck at 33 mh with latest 510.39.01 drivers.
I put 130-200 watts power but the card is showing 94-104 watts power usage maximum. I think Hive developers need to correct the driver for this card.
If anything I am missing out, help me out

What core clock?

And the driver is made by nvidia, nothing to do with hive.

I have the same problem with the same card …

with core clock locked at 1350, tried mem clock from 1600 to 2400. Also tried to change power from 100 to 200 watts; whatever the power I put, the card shows max 104 watts. Moreover, I am unable to download the stock bios for the same card with the latest drivers.

Dear shubham14, there is nothing wrong with hiveos.

First of all are you using AMD and Nvidia cards in same rig and which miner are you using?

3060 ti is a LHR card so you need to unlock LHR with miner settings. I hade same problem with my 3060 ti also. I have one 3060 one 3060 ti and also there are fhr cards in the same rig. Miner was finding 3060 automatically to unlock but 3060 ti 's hashrate was like yours mx 33 MH.

Solution: I add extra config my miner to unlock 3060 ti also like screen shot. After add this config my hashrate gone to 46.43
“lhr-tune”: “0,7,0,7”
this mean :
gpu 0 is fhr
gpu 1 lhr
gpu 2 fhr
gpu 3 lhr

Same for me, hope it helps

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.