More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 3060 Ti FE No Fan Control

Hi, I’ve been mining with AMD cards on hiveOS for a few months. Recently got a 3060 TI, the only card in the rig and I’m unable to set the fan speed. I’ve tried many “solutions” in threads on the forum but none have helped; Auto-fan and updating Nvidia drivers. The hashrate is also sub-par probably because of temps; 52MH/s. Other users seem to get close to or above 60MH/s.

Auto-fan Error:
ERROR: Error resolving target specification ‘gpu:0’ (No targets match
target specification), specified in assignment
‘[gpu:0]/GPUFanControlState=1’.

The error seems to be missing functions in the Nvidia Driver or Card itself?? I can’t quite tell.
My X server settings also seems to be missing a few options.

I have tried manually changing the fan state in terminal and changing fan settings in the miner config with no luck. I have also tried the latest stable release and beta release, the 455 and 460 Nvidia drivers too.

Any help is appreciated

I have been able to resolve this issue.

I run hiveOS in a VM using KVM and the spice display seemed to interfere with the Nvidia x-server. I removed the spice display and it works although I can’t see the GUI anymore in virt-manager. My hashrate is also now at 60MH/s