Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RTX 2060 Super Strange behavior

Got my rig complete and all the cards showed up fine. Once i started mining Etherium with T-rex it always crashed on this particular card and says ‘can’t find none with device id=2 gpu #0 cuda exception cuda error illegal address try to reduce overclock to stabilize gpu state’.
This card is a RTX 2060 Super Rog Strix and has a micron memory. The overclocks are not extreme and i have couple of these cards on other rigs and works like a charm. I tried switching cables, risers, slots and pools, but always ends up the same problem with this exact card. I bought it used and was wondering if it does have anything to do with its bios or something? Couple of times it also showed the fan at 0 and power consumption was not appearing. Tested this on my PC to find out the bios and tried mining with nicehash it seemed to work fine. Does any of you smart people know what might be the problem ? :slight_smile:

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.