Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig wont boot with GPU


I have the following setup:

MOBO: Zotac B150 mining motherboard
PSU: Corsair RM850x
RAM: 2x8gb Corsair vengeance
CPU: Intel (something basic)
GPU1: 6600 (Sapphire)
GPU2: 6700xt (Mech)
GPU3: 6700xt (Red Devil)

I have been mining with the setup before without any issues. Last setup I ran was with b550-f MOBO and 3900x (tested som cpu mining), was disappointed so today I change the mobo back to the Zotac b150.

But when I tried to start the rig I recognized the was stuck at Zotac window (where u get the option to enter bios). Tried to enter bios but not responding to keys. Turns of with one click on power button.

Then when I try to boot without gpu installed the rig boots into hiveos… Have tried following without any success:

  1. Reflashing ssd
  2. Resting all options to default in Bios
  3. Taking out the mobo battery and putting back in
  4. Connecting one gpu instead of all 3 at once
  5. New rizer, usb cable to rizer, new power cable
  6. Connecting gpu directly to board (1 at a time).

Everytime got the same result i.e. not going pass the Zotac screen where you can enter bios.

Any advice what I can try?

If it wont boot even with a single gpu in thats tough. Can you see the logo if display is connected to the gpu instead of integrated graphics?

Same logo no matter if I connect hdmi in gpu or motherboard directly.

I was able to start with one gpu (trying each PCIe) but it didnt want to mine (cant remember what it said). But going back to the same slot again I get the same screen.

Try resetting cmos?

Yes, took it out during night and plugged in during morning, same result.

Have tried all gpu and they work fine, since I tried a gpu directly into the board with same result there cant be any wrong with risers.

Must be something wrong with the board, but at the same time the system boots into hiveos without gpu connected …

Looks to work now, this board is a little annoying. Changed from uefi to uefi legacy or something then everything seems to work fine now :S not sure why but it works

Boot option:
UEFI ----> Legacy solved the issue