Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig used to work 247 but now doesn't. GPU 1: detected DEAD TRM

My rig was really stable and used to be working well but now it doesn’t work. Rig starts and and after couple of seconds it gives me error ( GPU 1: detected DEAD) and goes offline. I haven’t done any modifications or changes to the rig. Tried with and without OC. I have 1x 860w platinum and 1x 760w platinum PSUs. I tried changing gpu and risers and that doesn’t help. Changing miner also does nothing. Sometimes after reboot, rig doesn’t detect all cards.

1x 3080
2x 5700xt
1x 480
2x 1080ti
2x 1060

Asus PRIME Z390-P
8gb ram
240gb ssd
1x 860w psu
1x 760w psu

not enough voltage, or too much memory is usually the cause. adjust whenever you get the error

I tried setting default voltages and got same error.

Default is generally worse off than proper clocks.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.