Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig total freeze, requires power reset

Welcome to the club!!

Hiveos support is trying to replicate the issue and asked to provide them with as much data we can. There’s a bunch of us so it won’t be a problem of creating a nice diagnostic dataset.

In order to get the best data set possible, can we all please:

  1. When posting here for the first time take a screenshot of your config.

  2. Screenshot of your GPUs

3.Screenshot of your OC settings

  1. Run the “htop” command and keep it on at all times. Once the rig froze, pls take a pic of the display

I’m going to create a spreadsheet to put it all in one place

1 Like

Ah… Just noticed that there are limits to replies and embedded graphics

Pls send me the screenshots on telegram @matt_le_sands, Telegram: Contact @Matt_le_Sands

Same issue here since Sunday, what a mess! 2 days and nights to look for something…
MB : Asrock H110 Pro
GC : 8 x 3070, 2 x 3060 TI

I’ll send you my screenshots.

Good luck!


To execute “htop” :

Send it to Telegram: Contact @Matt_le_Sands

Bye and good luck

Hi guys,

My rig has been on for 2d 12hrs, no freezes. I haven’t done anything other than changing miner from T-Rex to ethminer.

Will keep updated.

Has anyone experienced crashes recently?

Hi mate!
Quick feedback from my side.
I made a deep investigation on my rig (Asrock H110, 3 x 3060 TI, 7 x 3070, SSD) and I have made the following change.

  • Only one power cable for 2 GPUs
  • Only one SATA power cable for 2 risers
  • Change some riser (some new one didn’t work…)

Since no more freeze but sometimes (around 2 per day) I have GMINER who restart due to a PCI fail.
This issue has been identified when I used the following RUN COMMAND grep -a Xid /var/log/syslog | tail -n 10.
Identify the fail riser still in progress.

I hope this will help you.


Hey guys, short update from my side.

After trying several changes:
New risers - no improvement
New usb sticks - no improvement
Run on SSD - no improvement
Switch between different miners (gminer and t rex) - no improvement
Downgrade to Hive 6.190 - no improvement
Try another OS - no improvement
Reduce significant the OC - no improvement

The only thing that helped and where my rig is running since 6 days without crashes is the BIOS modifications as shown in the picture a bit higher.

I propose to try the bios changes first before changing Components since it seems to be a specific AMD / B450 problem and since it is the easiest change with least effort.

Good luck and keep you guys updated if anything changes on my rig.

1 Like

Guys, I will repeat the request from Support - please launch htop and post screenshots of htop once the rig is frozen so this can be looked at

1 Like

So I tought this issue was gone (I had like 3 weeks stable), and now it’s back. I did nothing… It seems so random

Oh guys. It is a shame that so many of us have same/similar issue. However I am glad that community cares and shares their experience. Mining is not plug and play as gamers like to call it

Never ever use SATA to power your riser… unless you want to burn your house down

PCI SIG specifications say 75W max power draw over the PCIe slot. you’re doing 2 so that’s potentially 150W

A Sata cable/connector is rated for 54W! (GPU Mining Resources: Maximum Safe Wattage of PSU Cables

good luck!

Thanks! You scare me now :sweat_smile:
Any suggestions for which cable should I buy?

Always 6/8 pin PCIe or Molex to a molex riser if you ran out of PCIe.

I recently got a PCIe splitter so got rid of a molex riser and all cards running off PCIe power

Same here. After I changed the risers it worked non-stop for about 25 days and yersterday it freezed again. Now every 5-6 hours I get a freeze. This is so frustrating. I don’t know what else can I try.

Did you experience any freezes since you changed this settings?
Part of the image is cut, what else did you change?

Fortunately still no freeze since 9 days, I will hit soon the 10th day.

I have cut the picture because the other settings are just changes on the fan


I have checked following video to do OC on the CPU, but in first step I tried less OC then shown on the video:

Hope it helps and works for you as well.


In what miners do you guys get this issue? To see if we can get somewhere

I started collecting the data (as per my previous posts) in hope I could share with hiveos support but people don’t seem too bothered with passing the details…

Anyway, please use the dataset based on all of the responses in this thread, hopefully it would help someone.

In my case I use teamredminer and trex but I get the issue with any miner

Could be that this same issue is with some other mb´s as well…worth a try anyways

1 Like