Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig Stops mining/crashes after a few hours

Hey guys!

So I’ve read all over this site and there appears to be a few other cases that are similar to mine but I still can’t figure it out so any help would be appreciated!

In short, I turn on my rig and it runs for a few hours maybe even a few days and then randomly it will just stop and go offline, I then check my power meter and sometimes its dropped to half power and sometimes its dropped all the way to just a few watts (this is after I’ve noticed its gone offline), this issue seems to be happening more frequently now and may happen twice a day now. I then turn it off and wait a few seconds and turn it on again, sometimes it will start straight back up and sometimes it will turn off again after 1-2 seconds and then I’ll need to turn it off at the wall for a few min sometimes even longer before it will power back up again.

Currently the things that I have done are the following
added a 2nd power supply in case it was a lack of power
swapped the ram out for new ram
reset the bios settings and tried different settings 3 times
cleaned out everything of dust in case it was a heat issue somewhere
added a big fan to the side of the rig in case there are hot spots the system isn’t picking up

I should also note that I get no errors in the hive os web overview thing

here is a shot of my overclocks

aside from needing to switch your 3060tis to locked core clocks, your ocs look alright. are you using the pill?

Hey Keaton!

what would you recommend as the locked core clock value? as I’m unfamiliar with how to convert it from an offset to the value you speak of. And I’m not using the Pill but I am using T-rex miner and adding a user config of “mt”: 4.

And now a bit of an update, my rig now won’t boot at all, I press the on button and every fan goes to 100% with only 170 Watts being drawn and I get a Q-Code of 00 on my asus x99 gaming motherboard which I think means my cpu might be dead, I tried powering the cpu with a different psu and clearing the cmos and still nothing. Unfortunately I don’t have a spare cpu so looks like I’m out of the game till I can buy one 2nd hand to see if that is the issue. However a slowly dying cpu does fit the bill for a constantly freezing/crashing system. Unless anyone else has other ideas?

The goal is to run the lowest locked core clock that gives you full hashrate. It’s trial and error to find that value. For lhr cards it’s a little different. Usually they need more core than others. 1500-1600 for lhr is a good start.

1 Like

sounds like u might have issue with your mobo´s internet connection…on top that some card is oc´d too high or bad riser etc that causes crash…and it ends up offline because your network adapter might get stuck in reboot process…do u have LAN or WIFI ?

1 Like

Hey Smining570!

I’m using LAN, however it is going through a powerline Ethernet adapter, its the only way I can get a wired connection to it. maybe I’ll try wifi directly to the modem and see if thats better. Once I get it working again haha.

Thanks Keaton, I’ll give that a try once its up and running again :slight_smile:

HERE is a thread about similar issue that i was refering to… that is actually present with many other brand than Asrock too. GL

I thought I’d just round this topic out, in the end it was my CPU, it was just on the way out and finally died and I bought a replacement and it works fine now.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.