Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig stopped mining after removing nVidia cards

Hi, I’ve been mining on mixed rig:

  • 1x Asus ROG RX 580 8GB
  • 1x Asus ROG Vega 64
  • 2x Gigabyte nVidia GTX 1070 8GB

I’ve been running phoenix miner and everything was totally ok with HS rate about 140 MHs, then I’ve sold those 2 GTX and boot the rig only with AMD cards and problem has occur.

Since then, I am not able to start Phoenix miner at all (tried different version, with or without OC on cards, flashed original bios etc). I have tried to use different miner (Gminer, lol miner ethminer) and sometimes RX 580 started mining, but not Vega.

Any idea where could be problem?

I saw i console that something is wrong with CUDA drivers, but I have google it and it related to nvidia cards, which are not in rig right now… :frowning:

Maybe put last stable hive os version from the beggining… Maybe fix the problem…

I have sold Vega, bought RX 5600 + 5700 and everything is ok now :slight_smile: I have started to hate vegas :slight_smile:

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.