More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig starts but gpu's won't mine

I just upgraded both the hive kernal and the latest software update ( [email protected] ), my rig starts but won’t mine. I have tried multiple miners and different algo’s with no luck.
I was hoping to start mining RVN sooner rather than later. I’m at a loss, any idea’s?

Open the miner in the shell and see what its saying

Im mining rvn on the hive pool and am having the same issue and would really appreciate some help.

@keaton_hiveon do you have any ideas?

also i just rebooted it
it appears to have started around 20 minutes ago

Edit: it seems to be on now… i guess you just have to wait?

Checking with the team to see if there was an issue that was solved, but does appear to be working as intended currently.

1 Like

I was talking to a support engineer and he said the same thing so i guess its on my end? well its working now anyway so i guess its ok

Yep there was an issue and it was fixed. Nothing on your end

1 Like

Ok good i was getting a bit concerned lol

Okay so I finally had some time to work on this.
I’m mining RVN now with T-Rex on my NVidia cards. I tried using TRM for my AMD cards but it kept forcing a restart, this was when I was using T-Rex & TRM at the same time on the same rig. I’m now only mining with my 4 1080ti’s.
Any thoughts on which AMD miner will work alongside T-Rex?
Thanks

What exactly does the miner say in the console?

Any miner will work alongside another. For amd, I prefer teamredminer usually

I’m using TRM and T-rex (rx 470 and a 1070) and its working for me. but yesterday it did exactly what yours was doing but it fixed itself in around 30-40 minutes