Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig is Offline for 3 days now

Dear friends, my is showing Offline. i tried to re-download Hiveos, tried to downgrade Hiveos, tried to change BIOS settings, tried to disconnect all GPU’s except 1, nothing so far worked for me and its showing offline since 3 days ago. I have to mention that my rig is contains 6 Nvidia GPU’s and my rig before it was freezing and going offline randomly then working after, but now its showing offline constantly. also my internet connection is fine and im using Ethernet cable. Please help me to solve this issue. thanks

1 Like

Overclock setting are not applicable in your GPU. Try to find a working OC for your GPU to make it online.

It get stuck up after applying the bad settings then can’t recover. That is currently happening to your rig.

Thank you for your reply, but i did the OC setting, but still not working.

When you use absolute core clock instead the negative offset, just remove power limit.

I did, but still not working.

Still not working dude.

Try clean up every overclock and see if it starts normally

High load averages are because of USB or PCI comms issues(riser path) in your example.

None of your GPUs are fully identified by the HiveOS.

With all your changes, upgrades, downgrades, etc.:

  • consider refreshing with the latest stable release
  • put the rig in maintenance mode with drivers while working on it
  • get into the shell and run the following command to determine if there are sketchy risers and adapters: nvidia-smi dmon -s et -d 10 -o DT
    Image 12-17-21 at 3.03 PM
1 Like

I did it and didnt work

Dear, i tried the latest version, i tried to put the rig into maintenance mode with and without drivers, did not work. also when i tried to start shell its doing nothing.

Not likely a version issue, more likely riser path, adapters, power, etc.

Rig is well broken.

Have you tried running the recommended BIOS settings, with only (1) GPU, in maintenance mode with drivers?

Image 1-18-22 at 2.00 PM

Thanks a lot for your replies guys, but i found the problem. and it was from Rig.conf, it wasn’t recognized by hiveos and since I’m mining with Nvidia i cant use motherboard HDMI, so i connected the cable directly to GPU then i saw the error. anyways thank you so much guys

If you get the latest Hive OS upgrade you also might find out just how hot your memory chips are running. That may be a problem for everyone that they have been blissfully ignorant of.

I had to pull two MSI 3080 cards because they were shutting down my system. The memory heatsinks, pads and thermal paste need to be redone on these factory cards. Especially the non-LHR.

I would put in the latest HIVE update and see what those temps on your NVIDIA cards is at then start the OC process all over again. Hope this helps

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.