Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig doesn't want to recognize GPU

I have a 5 GPU rig, (2) RX 580 8GB, (1) 5700 XT, (1) 1070 GTX and (1) 2080TI

When I power up my rig with all 5 GPUS connected. My 2080TI is not able to hash and it shows as TU102 and it doesn’t do anything.

When I disconnect my 1070 GTX, My 2080TI is able to mine and reads as NVIDIA Geforce RTX 2080TI.

I have tried flashing bios for the 2080TI when all 5 of the GPUs are connected, but still doesn’t work. In order for the 2080TI to work. I have to disconnect the 1070 GTX.

I have a MSI Z170A Gaming M7 Motherboard, Intel i3, 6gb Ram, and 1600 watts EVGA supernova.

1 Like

even me the same thing , hope we can find the the answers …

2080 TI Zotac showing me ( TU102 )

1 Like

does any update on this issue ? I RMA the GPU, back the new one and after couple of day same issue no mining

can you give more inside issue"? I have a mix rig 2 6600xt - 5700xt and 2 2080ti and 1 work great the other 2080 give me this tu102 issue

Most errors like this with mature GPUs related to risers, power, overclocks, or motherboard BIOS settings.

Rarely GPU BIOS, Drivers, or Kernel.

1 Like

any recommendation to work around beside change risers ?

remember I had 2 same 2080ti only difference is one is micron and other was sumsung memory that was the one collapse and now is tu102 (2080 ti rtx)

Not recognizing a mature card by Hive OS is nearly always bad communications. Poorly seated cables, riser going bad, or even a bad overclock.

For example, I have a highly tweaked gpu I have to back off a ton to get the rig to boot properly at each kernel upgrade. Once up, I can tweak the miner settings again.

1 Like

thank you I will leave you here a link from YouTube, its exactly the same issue I am having just with one of the GPUs, maybe you have more experience than me and can help me to work around to wake up again this GPU without make a new RMA.

I assume you have confirmed your specific GPU operates as it should in Windows in a PCIe 16 slot. If it works there, then we can run through some Hive suggestions :slight_smile:

“Waking up” a return from RMA GPU that does not work in Windows seems a stretch and delay in the inevitable.

1 Like

yes the first one was not working on windows, this just happened and I will try to run in windows tomorrow to se if its work, I will keep you update…

Hello. I think my problem is the same as your problem. The problem I have is as follows: I have 5 GPUs, respectively: RX5500 xt (2), Rx580, Rx570Rx590. If I run RX590,580,570 GPUs it works fine. However, when I plug in the 5500, sometimes the 580 and 570 do not appear in the hiveos.I noticed that the card that gave you the error is 352 bit, the others are 256 bit, the ones that gave me the problem are 128 bit, the rest are 256 bit, could there be a problem with this?