More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rig Displaying GPUS, Miner running perfectly, No MH showing

Hey guys, Just thought id sign up to hive forums today as im having some trouble with my rig. Ill start with myself im not a total newbie and ive built my own rigs from 2 cards to 14 covering almost all the areas but never have i encountered this problem and let me proceed to explain what i can best.

My rig was running perfectly fine and i have changed it to a new frame (One of many transfers to different housing) and ever since then ive struggled to get all my cards mining, I have some pics here attached and this what im getting on the hive os web app and direct feed from miner to monitor. I have only got two 6700xts plugged in this pic as **


**

They are detected and flagging up on both the monitor and hive os web client, but just no hashrate?

my 3060 tends to mine with no issues tho? 9 times out of 10. So its almost like its amd issue? any help would be appriciated :slight_smile: thanks guys

Miner is running, most likely a poolside btc address matching issue. You should check your miner screen via a shell interface for errors.

I’d then, conduct a test with Team Red Miner.

fwiw 2 XFX on my test bench:

1 Like

Thanks, i was running 2 PSUs and ive now only got 1 running and 2 GPUs (vega56 and 6700xt) are now showing full hashrate on TRM, Is it possible the psu had enough power to start the cards fans but when it come to firing up they couldnt? i was missing the very distinctive sound of all the fans starting and blowing witch was also odd?

Way too many variables in what you shared, but note: there were many changes to all the Non Team Red Miners to incorporate LHR unlocking. Seen many of the miners themselves be the issue with AMD GPUs. Check the release notes of the miners.

TRM 10, R mode, also requires some research.

1 Like

the LHR thing you mention had crossed my mind because when all 6 GPUs was connected, all 6 displayed yet only the 3060 lhr v2 mined? Do you have a suggestion for witch version to roll back to? and what about hiveos do you think thats worth changing? (i have tried various miners and versions but only 1 of TRM)… and once again thank you so much for your time.

First recommendation is always:

  • run latest hive stable kernel & drivers
  • update the HiveOS to the latest version available

Select your miners based on release notes and reviews of others with our GPUs.

I am running T-Rex for nVidia(Pre-LHR, LHR, non LHR) and Team Red for AMD(very wide mix of 2016-2022 vintage GPUs)

1 Like

check the miner output itself, it might give you more information. The hive overview might not show all issues. Doesn’t seem to be even connecting to the pools. Config issue? The miner should show an abstract messages lol that might help

You might also want to add some oc. The 6700 works nicer with proper ones

1 Like

Its the psu as its running perfectly now i will just wait for my HP server to arrive. And i also did as you said with the update to most recent versions and it worked fine so thanks.

1 Like

And i couldnt add both screenshots as id just registered my account but the miner output on the monitor directly plugged into the miner showed mining, job started, job received and had no MH?

:+1: Usually my cards choke because of bad config.

check @Grea screenshot. You can improve your efficacy, 106W is high

1 Like