Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Removing gpus from rigs(Solved)

My dashboard is showing I have 11 gpus. But I only have 6 total. I have a few cpu miners that show gpus and I can’t remove them. When I remove them in settings by deleting and click update. I get “The given data was invalid”. I’ve tried just deleting the one and leaving the box blank and tried putting a zero in. Both give the same result. What else can I try to get the correct number?

Try setting them to 1 instead of 0

That is what I’m trying to do but get an error every time. Of The given data is invalid.

Whats the lowest number it allows you to set?

I can only have it at one.

Setting a worker to 1 gpu shouldn’t show a missing unit if the gpu is removed. Are you sure the missing unit is from the same worker youre setting the gpu amount on? You can sort by filters → troubleshooting → has missed gpu/boards

Maybe I’m not understanding what you are asking. I’am just trying to figure out why it says I have 11 but I only have 6. Since I can’t get the correct amount of gpus to show its a bit confusing.


You dont have any “missed” gpus, those show up in red in the gpu field. You do have a yellow 1 in the worker field noting that there is worker with a warning. Your other screenshot shows your “DellG5-2” worker has a temp above your set warning threshold, which would be why it has the fire icon and shows as a yellow 1.

For why its showing 11 instead of 6, thats normal, if a miner supports cpu and gpu a cpu rig can show as a gpu in the total count even if there isnt one installed

Yes the Dell is a laptop that has a gpu that is dying. So trying to get what i can out of it before it is gone.

The last bit makes sense now. Just needed someone to explain that. Thanks.