Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Remote IP issue

Hello All, I have an issue with my remote IP I can not get it, knowing that I opened my highest hash worker and get from it the remote IP but the bool page ( payout tab ) always return incorrect ip. Also I tried to get my remote ip from the following commend
" curl " and return incorrect IP too.

Check all your workers remote ip addresses for one that matches the hint ip, if you’re on the same network you can also use to check.

All worker give the same ip

Also the web site you sent it to me give the same ip.
But in hiveon bool return incorrect.
I really don’t know what I do

Try using the the last 3 digits from the hint on your current remote ip. If it recently changed and hasn’t updated on hiveon pool yet that will work.

It doesn’t work too :pensive::pensive:

can you post screenshots of your ip hint and remote ip of each worker? you can blur the first part if you want.

All worker have same remote ip.
And i don’t know if that’s right or not

and you tried replacing the 39 with 169?

i would also update your hive, according to your kernel youre on a very old image, not sure if that has anything to do with your issue but wouldnt hurt.

I tried to replace 39 with 169
And still have the issue.
For the system updates i can not find any request for update
This image include my hive version please tell me if i need update it.

run hive-replace -s -y in the shell and wait for it to reboot. are you mining eth or etc? manual withdraw is for eth.

Eth mining.
And could you please tell me what’s the meaning of the command you gave to me

updates hive.

do you have another rig mining eth? can you show that one

I ran the command but it isn’t started yet.

start a Hive shell box (in RIG information page press Remote access menu Icon and select Hive Shell start) and type command.
This will refresh and correct Remote IP.

That’s a comment from other post
I tried and worked out .
Thanksgiving for your patience and support.

1 Like

Hi! wich command did you use ? got the same problem

please help me
I have this problem too
I cant transfer eth from pool to my wallet because the IPs are not the same

ip’s hiveos with hive pool

Thank you for your support

Contact support via the chat. No need for ip then.

please, send contact link