More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Reinstall miner

Hi,

After removing a miner from /hive/miners/
How can a miner be reinstalled?

Thanks in advance for your response.

ok using hpkg it’s easy to reinstall miners…

But there seems to be a problem with xmrig-amd…

When starting the miner ssh screen freezes and all there is left todo is create a new ssh session.
Sometimes during compiling code and initializing GPUs other times after gotten first job from the pool.

Tried so far;
run firstrun to be sure everything is as intended.
Updated to latest hiveos version.

Same happend with XMR-STAK.
Only working solution is team red miners… but i’m not interested to give away 2% in the current economy.

Been testing Hiveos for like 40+ hours now and so far i rate it as below…

The idea of Hiveos 10 out of 10
The execution and working of Hiveos 5 out of 10

As of now
To many things go wrong…
Setting up common miners like XMRig and XMR-STAK isn’t possible the way it is pointed out by the developers.

I would expect more from a solution you have to pay for above 3 RIG’s.

Any ideas anyone, since i can’t have this in a production environment?

Could you please describe the following in more detail;

The exact specs of your rig(including hive image used, how it was imaged, current software and driver versions, and how you updated it exactly)

What you’re trying to mine(preferably with screenshots of your flightsheet and miner config)

How you’re SSH’ing into the rig, exactly (3rd party app/Shellinabkx/Hive Shell)

I also recommend joining our Telegram group( https://t.me/hiveoschat_en) for faster support.

Hello Tias,

Thank you for taking time to figure this out.

Specs;
It is imaged to normal hard disk directly (last time was 4 days ago with image downloaded that same day. updates are being done by command selfupgrade. Before i also updated ubuntu itself using apt but didnt try that this time.

Mainboard: H81 Pro BTC R2.0 ASRock
6x Sapphire RX 470 4GB NITRO
CPU: 2 × Intel® Celeron® CPU G1840 @ 2.80GHz
Disk Model: ATA ST31000524AS 1000GB
Kernel 5.0.21-hiveos
OS Version: [email protected]
OpenCL 19.20

Working config Teamredminer:

Non working config xmrig-amd: (Tried many different variants)

SSH is being executed using putty or in some situations Winscp.

I will join Telegram later today.

OK - Please join Telegram and pm me directly there with worker link (URL to your worker’s dashboard) and I’ll take a look for you.

That being said, I do recommend TRM. its out of the box optimizations alone make it a much faster and power efficient miner to begin with, which should not only make up for the 1% higher dev fee, but surpass it in terms of your own returns when compared to other CN miners.

Hi,

Did message u with link on telegram.

I agree that TRM is easy to use, but i would like to test different miners myself for profitability.

The problem was at the config of the mining pool…

Cryptonote nodejs pool for sumokoin has an outdated config.json where cryptonight-heavy is used…
Seems hard to find the correct parameters so i posted question about it on the github page.
If anyone has an example that would be much appreciated.

The only bad thing is that hiveos can’t or doesnt see errors from xmrig or xmr-stak, they just freeze…

But i do think an adjustment of my points given to hiveos :slight_smile: should be reconsidered.
So here we go

The idea of Hiveos 10 out of 10
The execution and working of Hiveos 8 out of 10 (is we could get error info it would improve this)
Support from Hiveos 10 out of 10 (thanks to @tias)

Keep up to good work