Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Red X next to my GPUs, unsure if I bricked them

So I’m freaking out a bit here so hopefully someone can help and let me know if this is fixable. But basically the rig was running fine and all 5 GPUs were good giving out about 60+MHs. One of the GPUs was giving invalid shares so I adjusted the OC but was still giving shares so I thought that updating the Drivers on the cards would help. So I updated the drivers via Hive Shell and I may or may not have closed out the Hive Shell too early. Afterwards I tried running the rig again but the OC crashed and the cards were mining only 50 MHs. I tried rebooting the rig but when I did the rig seemed to acknowledge the GPU but it wouldn’t mine anymore. It wouldn’t show temps, Mhs, fan speed, etc. I tried resetting the OCs on all of them but no luck. Also, I noticed in the cards section that all of them had a red X next to them. This all happened after I tried updating the drivers so I’m not sure if I bricked them and if that’s what the red X means. Hopefully someone can help guide me with troubleshooting this since I’m still only a week into mining. Thank you!!

so updating drivers cant brick the cards, bios mod can. all you have to do is change the driver again, to the previous version or update it again and check if you get errors while updating it.

So when I try updating the driver again, it says that the new driver is already installed and says use this command “–force” to run anyway but when I tried using the command it wasn’t reading it. How would I go about downgrading to the previous version?

you just need to specify which version of the driver you want when you are upgrading it.
nvidia-driver-update 460.67 ( or some other version which you used when it was ok ).

So super weird, but when I rebooted the rig to try to do driver adjustment, I powered it on and all of a sudden the rig started working normally with overclocks and everything. I guess it needed a good night’s sleep? lol but I’ll continue to monitor it all day to make sure there’s no issues.

Well sometimes it bugs so restart and then check if everything works

i created a new flight sheet it worked. thanks so much

ugg, new problem.