Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radiant pools only zergpool working. When will it be fixed in hiveos to use woolypooly etc?

As I understand all miners have prroblems with all radiant pool like whoolypool etc. except zergpool.
I’ve started to use zergpool but I really don’t understand where you see what you are gaining…
Now mining 28H and I have a reward of 148 (I guess radiant) with my hashrate of 2.8GH with bzminer.
This is impossible.
So my question: When will hiveos solution the problem to connect to pools with radiant?
In windows it works fine, and I really do not want to use windows!!!

I mine radiant to a few different pools without issue. What error are you getting?

This is on whoolypooly, vipornet and rplant.
Which works for me are only zergpool.
On githup on bzminer others are complaining about thtat.
Can you post me how to connect to the pool?
I have tried specify in miner pool and outside in hiveos with pool option, nothing works…

Works fine for me with any pool. Can you post your full flight sheet?

Are you sure that’s a radiant wallet address?

Seems all your shares have been rejected. Can you even ping the pools? 2miners has stratum-ping on github. Maybe your network isn’t able to connect. My guess is that because of the number of rejects something is restarting the miner (sigint)

Like Keaton, I’m running rxd on vipor with no problems

Yes I can ping the pools. The wallet address is the one created from android radian wallet and zeropool miner does accept it but I will check again all.
As noted other having the same problem.

But very strange that working for others…
I see that Keaton is using bzminer 14.3 this was release 2 days ago.
Will try and comment if it works with this version…

Will try to install and test this version

pretty sure you dont have a valid RXD address and thats why its failing.

does it work with this address? 1JNq3pXAYopCPDxtcBnGPAByuQGRFR5EP8

Just upgraded to hiveos [email protected] and newest bzminer still the same problem for me…
And yes the adress is a radiant address from my android wallet created :frowning:

Yes viper pool and woolypooly works. Thanks a lot
In this case the android wallet application generates bad receiver address?
Which wallet are you using?

New information. Thanks again to Keaton

The radiant wallet from
is a solana wallet.

No comment why they name it radiant…