More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radeon VIIs will not mine

I have been mining with my Radeon VII for a year now without problem. I tried to put them on the same board as a 5600 xt. Everything was fine at first until one of the Radeon VII’s caused the whole to not mine. Eventually both cards stopped mining. I swithched motherboards, risers, I even tried a beta image. Nothing. They show up in hive but will not show any readings. Help please.

Are you using the same PSUs? Also what kind of PSUs are you using?

I was using 2 EVGAs. a 750 and a 600

How did you wire up the components?
When using two power supplies, you want everything to be isolated from one another i.e. one PSU covers everything on the motherboard and GPU/riser pairs are tied to only one PSU. You don’t want the two PSUs powering anything that are electrically tied together as this can cause damage to the components due to power supply imbalances.

The 750 was for the GPUs. The 650 was for the risers. I will say that the problem started when I tried to add a 5600xt to the rig. It worked the first time but then after that nothing.

That’s no good, you need to balance out the load between the two PSUs. The risers take almost no power compared to GPUs so you overloaded your PSU and that’s why everything crashed. You want to power the GPU and its riser with the same PSU.

You are right. In fact I disconnected the 600w psu and tried to run the Radeon VII on the 750w. They are detected but won’t mine. The problem started when I tried to mix Radeon VIIs with a 5600xt. When connected I get a whole bunch of wierd code then I won’t mine. I am trying to find out if my Radeon VIIs are finished.

Did you solve it?