Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radeon VII don`t boot completely any more --> (atombios stock?!)

Hello, I need help with my Radeon VII.

Both were running fine, until I replaced a Vega 56 by a 2nd 5500 XT.

The new card even inherited the riser and slot in my Asrock H110 Pro BTC +.

But since then, my VIIs don´t boot any more. It does not matter if they run on their own our as part of this rig.

The picture show you before (red) rig modification and after (blue) and a hint during HIVE booting process.

In the mainboards bios, I tried different options, but even a reset to default did not help.

In Win 10, they show ERROR 43 :frowning:

I have same issue

got one with exact same problem

Any way to fix this problem?

I have similar, I think the previous owner messup a bios flash on my card. I can now get it to post but same error message as yours

To end this story: I sent these card to an expert, who renewed all connections of the chip with the board, but both chips were dead.

Sad outcome, have (1) in this state myself…decoration on my desk.

Appreciate you sharing your efforts with the community.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.