Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Radeon 6800 mixed with RTX 3070 not hashing (hive 5.4.0)

Hi guys,
I have a rig with RTX 3070 which is working well. I wanted to add a Radeon 6800 and the card is recognized but is not hashing.

I flashed the latest HiveOS image ([email protected])
Miner is phoenix latest version (which is phoenixminer v.PM 5.5c at the moment)

See the image attached, the card is recognized but it’s not hashing.
Any idea what else I can try?

1 Like

yes, hive-replace -y --list and choose the latest beta for big navi cards

also, phoenixminer doesn’t function for me. GMiner yes

Hi RogerBizz,
Ok I think it helped! PhoenixMiner doesn’t work but I tried to switch to lolminer v.1.24a and it is now hashing!
Thanks, the problem was the miner software!

happy to read that :wink:

me too, this situation

lol also no hash

try to set a flight sheet with 2 miners. teamredminer for the AMDs and t-rex for the NVIDIAs. This was the only thing that worked here

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.