More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

R9 390 "Hawaii" - OC settings not working

Hi - I have an XFX r9 390 running a stock/standard BIOS, running directly on an ASUS MB running the latest HiveOS. While the card is mining ETH using Phoenix, I’ve noticed it seems that almost none of the OC settings applied in the HiveOS GUI actually changes much on the miner platform itself. Meaning I can try changing GPU and Memory frequencies, but it has little to no effect.

The only thing that does seem to work is changing the Core State to a lower value (e.g. 4) that seems to undervolt the GPU. But even that is very finicky as the GPU seems to fall back into full power mode after some amount of time - 24 hours or so, sometimes triggered by something as simple as turning the monitor on.

I generally get 29.5 MHs @ 175W when it’s running full bore. 25.8MHs @ 125W when undervolted by core state = 4. I can’t seem to get any of the GPU or Memory OC setting to apply.

Is this expected? Or would it be resolved if I flashed the VBIOS? Or is the OC just limited support given the age of these r9 cards?

2 Likes

Exact same problem you ever figure it out. I have to keep switching the DPM states between 4 then 5 then back to 4 for the core to under volt and apply.

I also tried setting schedules to auto apply the 4-5-4 dpm state every few hours but that doesn’t work either for me.

Sorry, no, no change or responses to my posted issue. My rig will run pretty steady at the DPM state of 4 that results in 25.8 MH/s at 125W or so; which I’m fine with. I’d prefer to be able to tweak GPU and memory speeds, but it doesn’t seem that’s possible using HiveOS. I considered going into the /dev configs within the linux OS and hard coding settings, but decided it wasn’t worth all of the hassle.

However, if I reboot the rig, or even just turn the monitor on to view the console while it’s mining, it’ll often revert back to a full power 175W, 29MH/s rate. Fixing is normally as simple as re-applying the DPM state = 4.

man, I met the same problem here, I don’t have any clue about that, dame it.

just like this image image

I solve it after I switched teamredminer to phoenixminer.

HI there, also new HiveOS user here. I’m running 1x GTX 1660 Super and 2x Sapphire R9 390 8GB. Strangely enough, 1 card is doing 28.99 MH/s @ 133W @ 55 C while the other is doing 30.17 MH/s @ 189W @ 70 C. Both identical cards, both thermal past replaced and in open air. Can’t understand why one is running cooler than the other and consuming less power. Tried overclocking but it actually makes less MH/s with any values I throw at it on core or mem clocks. Didn’t mess with voltage. I guess these cards are already overclocked from factory? :man_shrugging:
Anyway I’m happy with these “stock” settings on my card but was just wondering why the one performs better in some area and the other better in another.

try using this settings on both r9 390

i have one R9 390x doing 31.085 MH/s @ 165W @ 54-55 C, it might help a bit, i suggest you to play around with the Core state, i have it on 7 for max MH/s, you can lower it to consume less power but you will get less hashrate