Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problems with rtx3060ti GamingX after flash bios

Hey guys, maybe anybody could help me, have problems with my rtx3060ti gamingx, malfunction after bios flash.
Tried to reflash org a2 version bios to DE version, which helps to increase mh, but after flash got only errors, then tried to reflash org bios, it said ROM flashed OK, but still same, any miner can’t start. tried different drivers, tried to reflash on win, same. if I start windows with this gpu, it’s booting and in device manager after choosing drivers, getting blue screen with error nvldmkm.sys failed, system restarting etc etc etc. Tried in hiveos to flash different bios, same, no results. It seems just stuck and can’t run. Any ideas how to fix it? Thank you

try using maintenance mode without loading drivers (in the worker options in the menu of that worker) try flashing, then reboot, set to normal mode and see what happens

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.