Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem with RTX 3060 ti non-LHR

last day i installed new GPU to my rig. RTX 3060 ti (non-LHR)
i have in my rig:

  1. RTX 2060
  2. Radeon 6700
  3. Radeon 6700
  4. And RTX 3060 ti (non-LHR)

HiveOS - 0.6-203
Nvidia drivers: 460.84
AMD drivers: 20.40

amd cards works fine.
problem is with recent hiveos version (system can’t see all cards)

PhoenixMiner start mining on all cards, but GPU 3060 ti start with 60mh/s and after a few seconds drop to 32mh/s.

I tried a few version of Nvidia drivers (usually was problem with detecting all cards).

It seems to limiter, i tried many OC settings, but max. 32 mhs.

Could it be a dishonest seller?
There was no word “LHR” on the card packaging.

What brand of is your RTX 3060 ti? Have you tried it with Nvidia driver 460.39?

I have 2x Gigabyte Eagle 3060Ti and i think its normal card but they fuk me and give me with LHR…if u cant read card with older driver then u have LHR.
One thing more, in most cases u will not see nothing on package but card can have LHR and most of them have now bcs they change bios in cards, new bios = LHR.
My card give me on Ergo 116.3 Mh/s super stable
900 2700 125 (99-106w)

Yeah, my trust level for nVidia is pretty low now.

1 Like

What Kal said. Have you installed the 460.39 drivers?

460 wont see the card. New 3060Tis are all LHR.

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.