Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem with Losing internet connection/Freezing

Hi All,

After almost 2 weeks of trying to figure out what is going on I think I have to ask for your help.


I managed to buy couple of additional 5700XT for my rig, therefore I had to change MOBO from ASUS Z170A (as it was not supporting that many cards) to BTC B250 OEM (5.12 09/18/2021) (the one with USB ports instead of PCI).

After couple of days of using it, rig started to…and here I do not know, either loosing connection to the internet, or freezing causing it to stop mining.

I have tried many different options Like :

Reinstalling OS to other SSD(Samsung 256GB, also tried to run it on the pen drive), but newer versions of the OS were acting the same, plus somehow rig was drawing 100 watts more, with exactly the same setup(checked with the meter on the wall plug)

I read somewhere that RAM may cause it to freeze, so I replaced my 8gb with other 8gb, and then later combined both of them together on a board(which was way more than rig needs but hey, why not) still nothing.

I checked setup on my router(Virgin Media HUB 3-UK) looks like the whole internet setup in my house has ‘‘assigned’’ IPs, so no luck there unless I am really missing something here.

I bought WIFI dongle(all this time rig was plugged in via ethernet cable) and connected it successfully to the rig, everything was working for 3-4h and crashed again(checked multiple times) so no luck there.

Checked all the connections with graphic cards and raisers, and nothing suspicious there.

So every single time miner stops, I have to turn it off and back on so it can run.
PS. When miner stops and I check the screen nothing is showing there, I mean no errors, just the last couple of lines about GPU finding something to mine etc, and I cannot run any command then, like it is frozen, but I do not know if it actually froze, or I cannot type in anything because there is no internet connection.

After Running net-test it is showing some ‘‘fails’’. One of them refers to the older drivers for ethernet port, like it does not support 2,5gb connection, but as mentioned earlier even with new OS it was losing connection anyway, the other is showing problem with connection to servers in Helsinki and Amsterdam
(I think…)

I did not mess too much with OC settings (so far they were ok and they were crashing only couple of times-Phoenix Miner), but I decided to run cards with no OC at all, and still nothing, still freezes/losing connection.

I have read on some of the threads to change(enable DOH, which I did, and still nothing.

I am running out of ideas.

Is there any error log available in the OS, as at the moment to be honest, I do not exactly know what I am looking for.

Here are my Rig Specs:

6x 5700XT (all single blower) all decent temps, one is running on 82oC on ram and I will replace pads within next 2-3 days

MOBO:BTC B250 OEM (5.12 09/18/2021) (the one with USB ports instead of PCI).

I5 6th generation

PSU: EVGA Supernova 1300W ( so with current draw of approx. 800 watts it is like 65% of its capacity)

8gb ram(can expand to 16)

Raisers, not sure about manufacturer, but they are the ones with 4 capacitors(if that makes any difference)

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.