Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem with ethminer 17


Trying to get Ethminer 17 to work with Miningpoolhub. It keeps saying Worker not authorized no matter what I do. It shows me my username on MPH, but without the rigname
Changing back to 16.2 solves the problem. Then it shows my username/wallet on MPH like this (username.rigname)

Created a new flight sheet with default settings for ethash with MPH and ethminer 17, same problem.

Any ideas?

I have’nt tried etheminer that much, but for AMD & Nvidia cards I would suggest to use Phoenix miner
higher hash rates and less Dev fees

Thanks for the feedback. i’ve tried that miner, but i’m not able to get it to work.

It says “Minining unknown”

Any idea about that?

For mining etheruem specifically
You need to connect to another port and not 17020

Same address but port 20535

Also please post ur config miner and flight sheet

To assist u better

Hi @sambeeesh. I have the exact same issue as @thormagnus using ETHminer 17 or 19. Basically reverted to ethminer-ethash ver. 0.16.2 and everything is back to normal.

When using a higher version you get the ‘worker not autorized’ message. When you switch back to ethminer-ethash ver. 0.16.2 it all works again.

Thank you @thormagnus for reporting (thought I was losing my mind), and @sambeeesh for the advise. Do we need to inform someone?