More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Problem with connecting two gpus (RX 6700XT)

Hello, I am having problems with my rig when i connect twos gpus to the motherboard, one start having problems and hiveos crash. I can’t find anything on google that indicates where the problem is coming from.


Do you know what may be causing the problem?
Rig Specs:
Motherboard: PRIME A320M-K ASUSTeK.
CPU: AMD A6-9500 RADEON R5
Disk Model: ATA GIGABYTE GP-GSTF 120GB
Gpus: RX 6700XT Shapphires

Try the following step by step… if tips number one doesn’t work, try number two… then number three…:

  • Update HIVEOS
  • Remove any OC
  • Change Miner to teamredminer
  • Change Miner to NBminer (might solve the problem)
  • Make a clean installating of the hiveos, format the USB and make a clean install again… (Don’t forget to update hiveos)
1 Like

Thank you for your answer, i tried everithing you’ve said and still doesnt work. :cry:

I have been talking with OP over DM on Discord after putting this issue initially in the Hive OS Discord.

We both purchased our 6700XT’s from AMD.com and have not been able to mine with them on Hive OS or Windows. I have reinstalled/re-flashed Hive onto my SSD. I tried changing miners as suggested, reinstalled AMD drivers after uninstalling through Shell, and have tried downgrading and upgrading Hive.

UrracaPaca also mentioned that Windows tried mining and immediately crashed three times. Is it possible that AMD has implemented their own LHR variant?

The only thing consistent with both of our builds is we have APUs instead of CPUs. I am using an Athlon 3000G for mine. I have tried with 3 GPUs and 2 GPUs and the same issue occurs in Hive, so it’s not a PCIe lane or power issue since I can run a 6700XT (from ASRock) and a 6800XT from Sapphire.

I have 18 of the same gpu, and evertyhing works fine… check the differences from my setup in yours… and try to change pool to flexpool that is the pool i am using… so for this test u must do:

  • Change Pool to flexpool
  • Miner should be NBminer
  • AMD Driver: 20.40 (5.9.0325)
  • HIVEOS Kernel: 5.4.0-hiveos #108

For this test, connect directly only one GPU to the 16x PCIe line (main slot). DO NOT use riser while testing.

There is another post like this with the same error getting. The dude fixed by changing the raiser. it was bad raiser .

man, add 50 mv for ur cards, it seems like the problem its bout one card which is 0000:05:00, find this card and add 50mv(like 900 for total) for this card. if that’s not work, u need to pull out this card first, let the rest of cards to run first

I have the same motherboard and cpu but my Overview page shows the cpu as Raven Ridge disabled. Did you change anything special in the BIOS?

WOW… that is new… A bios update into your MOBA, might solve the problem… Also update HIVEOS to latest

Setup your MOBA as follow:

  • Advanced mode (F7) → Boot > 4G Decode > ENABLED.
  • Boot > FAST BOOT > DISABLED.
  • Advanced > Onboard Devices Configuration > HD AUDIO CONTROLLER > DISABLED.
  • Advanced > PCH Configuration > PCI-E Link Speed > GEN2.

I have the same isue, did you find some solution?

Hello, yes , i change the risers and it worked

phoenixminer exited , exit code=139
what is my problam, my 6700XT don’t mine and shoe this error
pls help me

Same situation here.

Did you found the solution ?

Yes, i changed the risers and then it worked